<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Energy co-op provides scholarships to two students | WS Chronicle		</title>
<link href='https://fonts.googleapis.com/css?family=Ropa+Sans|Titillium+Web:400,600,700' rel='stylesheet' type='text/css'>
		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.wschronicle.com/wp-content/themes/legatus-theme/images/favicon.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.wschronicle.com/feed/" title="WS Chronicle latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.wschronicle.com/comments/feed/" title="WS Chronicle latest comments" />
		<link rel="pingback" href="http://www.wschronicle.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The men&#039;s team at the University of North Carolina at Chapel Hill and the women&#039;s team at North Carolina State University are two of the most well-known and well-respected programs in the country."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Energy co-op provides scholarships to two students - WS Chronicle" />
<meta property="og:description" content="The men&#039;s team at the University of North Carolina at Chapel Hill and the women&#039;s team at North Carolina State University are two of the most well-known and well-respected programs in the country." />
<meta property="og:url" content="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" />
<meta property="og:site_name" content="WS Chronicle" />
<meta property="article:tag" content="EnergyUnited" />
<meta property="article:tag" content="North Carolina State University" />
<meta property="article:tag" content="Roy Williams Carolina Basketball Camp" />
<meta property="article:tag" content="Touchstone Energy Sports Camp Scholarships" />
<meta property="article:tag" content="University of North Carolina at Chapel-Hill" />
<meta property="article:tag" content="Wolfpack Women&#039;s Basketball Camp" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-02T01:30:57-05:00" />
<meta property="article:modified_time" content="2017-02-01T22:37:52-05:00" />
<meta property="og:updated_time" content="2017-02-01T22:37:52-05:00" />
<meta property="og:image" content="http://www.wschronicle.com/wp-content/uploads/2017/02/Sports-Camp-Flyer-2017.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="365" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The men&#039;s team at the University of North Carolina at Chapel Hill and the women&#039;s team at North Carolina State University are two of the most well-known and well-respected programs in the country." />
<meta name="twitter:title" content="Energy co-op provides scholarships to two students - WS Chronicle" />
<meta name="twitter:image" content="http://www.wschronicle.com/wp-content/uploads/2017/02/Sports-Camp-Flyer-2017.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WS Chronicle &raquo; Feed" href="http://www.wschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WS Chronicle &raquo; Comments Feed" href="http://www.wschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WS Chronicle &raquo; Energy co-op provides scholarships to two students Comments Feed" href="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-general-css'  href='//www.wschronicle.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wschronicle.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme-child/style.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33824121-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.wschronicle.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.wschronicle.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.wschronicle.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wschronicle.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.6.11" />
<link rel='shortlink' href='http://www.wschronicle.com/?p=36664' />
<link rel="alternate" type="application/json+oembed" href="http://www.wschronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wschronicle.com%2F2017%2F02%2Fenergy-co-op-provides-scholarships-two-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wschronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wschronicle.com%2F2017%2F02%2Fenergy-co-op-provides-scholarships-two-students%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwsch { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwsch img { height:auto; }
	.gwsch-col { position:relative; float:left; }
	.gwsch-col:first-child { margin-left: 0; }
	.gwsch-col:last-child { margin-right: 0; }
	.gwsch-1 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bwsch-1 { margin:10px 0px 0px 0px; }
	.gwsch-2 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bwsch-2 { margin:10px 0px 0px 0px; }
	.gwsch-3 {  margin: 0 auto; }
	.gwsch-4 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bwsch-4 { margin:10px 0px 0px 0px; }
	.gwsch-5 { width:100%; max-width:681px; height:100%; max-height:81px; margin: 0 auto; }
	.gwsch-16 {  margin: 0 auto; }
	.gwsch-17 {  margin: 0 auto; }
	.gwsch-19 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gwsch-col, .gwsch-dyn, .gwsch-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
	/* Main theme color */
	.slider-container .slider-controls .slider-control.active a,
	.breaking-news .breaking-title,
	.breaking-news .breaking-controls,
	.main-content-right .panel h3,
	.content-panel .panel-header b,
	.page-pager > span,
	.page-pager > a:hover,
	.shortcode-content .spacer-break-2,
	.shortcode-content .spacer-break-3,
	.shortcode-content .spacer-break-4,
	.shortcode-content table thead,
	.shortcode-content .accordion > div > a,
	.content .filter a.active,
	.article-array li:before {
		background-color: #264C84;
	}

	/* Main links color */
	a {
		color: #264C84;
	}

	/* Page title color */
	.content-article-title {
		border-bottom: 4px solid #000000;
		color: #000000;
	}

	/* Pager border color */
	.page-pager {
		border-top: 1px solid #264C84;
	}

	/* Gallery shortcode active thumb color */
	.shortcode-content .gallery-preview .gallery-thumbs li.active:before {
		box-shadow: inset 0px 0px 0px 5px #264C84;
	}



	/* Background Color/Texture/Image */
	body {
					background: #FFFFFF;
		
	}

	
	 
	</style><style>

		/* Content text */
		p {
			font-size: 13px!important;
			font-family: 'Open Sans', sans-serif;
		}

		/* Logo text */
		.header-middle .logo-text h1 {
			font-size: 55px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Main menu text */
		.header .header-menu li a {
			font-size: 12px;
			font-family: 'Open Sans', sans-serif;
		}

		/* Article title */
		.article-big-block .article-header h2, .article-small-block .article-header h2 {
			font-size: 20px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Video title */
		.video-small h2 a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Homepage's photo gallery title */
		.photo-gallery-blocks .images-content li div.article-header h2 a {
			font-size: 16px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Blog page title */
		.content-article-title h2 {
			font-size: 33px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Comment username */
		.comment-block .commment-content .user-nick {
			margin-left: 75px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* "No comments" title */
		.no-comment-block b {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Error/succes message title */
		.huge-message .big-title {
			font-size: 80px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Error/succes message second text */
		.huge-message .small-title {
			font-size: 40px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Gallery Title */
		.gallery-box .gallery-box-header h2 {
			font-size: 17px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Homepage's second column article title */
		.article-middle-block .article-header h2 a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Sidebar panel title */
		.main-content-right .panel h3 {
			font-size: 12px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Photo gallery title */
		.panel-gallery .gallery-header b a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Sidebar article block title */
		.article-side-block .article-header h2 a,
		.article-classic .article-header h2 a {
			font-size: 20px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Floating social button likes count text */
		.social-icons-float .social-icon .social-count {
			font-size: 24px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Opened post title */
		.main-article-content h2.article-title {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Calendar dates */
		.main-article-content .article-controls .date .calendar-date {
			font-size: 28px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Bottom social button likes count text */
		.article-share-bottom .social-icon .social-count {
			font-size: 11px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* "About author" author title */
		.author-content h3 {
			font-size: 18px;
			font-family: 'Titillium Web', sans-serif;
		}
</style><script>
		var breakingStart = true;	// autostart breaking news
		var breakingSpeed = 40;		// breaking msg speed

		var breakingScroll = [0,0,0,0,0,0,0,0,0,0];
		var breakingOffset = [0,0,0,0,0,0,0,0,0,0];
		var elementsToClone = [true,true,true,true,true,true,true,true,true,true];
		var elementsActive = [];
		var theCount = [0,0,0,0,0,0,0,0,0,0];
		var _legatus_slider_timer;

		// Legatus Slider Options
		var _legatus_slider_autostart = true	// Autostart Slider (false / true)
		var _legatus_slider_interval = 5000;	// Autoslide Interval (Def = 5000)
		var _legatus_slider_loading = true;		// Autoslide With Loading Bar (false / true)



			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn't enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn't enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You didn't enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wschronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.wschronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-36664 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="http://www.wschronicle.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/e-edition-archive/">E-edition Archive</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/about-us/">About</a></li>
<li id="menu-item-24052" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-product single"><a href="http://www.wschronicle.com/product/subscribe/">Order Subscription</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="http://www.wschronicle.com/my-account">My Account</a></li>
</ul>
						</div>
						<div class="right">
</div>
									
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<a href="http://wschronicle.com" title="The Chronicle of Winston-Salem" border="0"><div class="header-middle">
					<div class="wrapper">
													<div class="logo-text">
								<h1><a href="http://www.wschronicle.com">WS Chronicle</a></h1>
							</div>
						
						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div></a>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-23649" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#7F4000; color:#7F4000; "><a href="http://www.wschronicle.com/category/top-stories/">Local<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Local News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/top-stories/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/01/WSC_TS_012417_NAACPSwearingIn_1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/local-naacp-begins-new-chapter/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/01/WSC_TS_012417_NAACPSwearingIn_1-310x150_c.jpg" class="setborder" alt="Local NAACP begins new chapter" title="Local NAACP begins new chapter" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/local-naacp-begins-new-chapter/">Local NAACP begins new chapter</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/local-naacp-begins-new-chapter/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-10"><div class="gwsch-single awsch-37"><a class="gofollow" data-track="MzcsMTAsMSw2MA==" href="http://ev12.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3AWFU%3AO16%3AWBLOU%3A&linkID=wfu&shopperContext=&pc=&caller=&appCode=&groupCode=WBB&cgc=" target="_blank" WFU Pink Game 2017><img src="http://www.wschronicle.com/wp-content/uploads/2017/01/Pink-Game-2017-WFBH-copy.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-23650" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#CC9A14; color:#CC9A14; "><a href="http://www.wschronicle.com/category/national-news/">National<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest National News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/national-news/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/01/Larry-Womble_WEB.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/n-c-eugenics-documentary-airs-thursday/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/01/Larry-Womble_WEB-310x150_c.jpg" class="setborder" alt="N.C. eugenics documentary airs Thursday" title="N.C. eugenics documentary airs Thursday" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/n-c-eugenics-documentary-airs-thursday/">N.C. eugenics documentary airs Thursday</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/n-c-eugenics-documentary-airs-thursday/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-11"><div class="gwsch-single awsch-27"><a class="gofollow" data-track="MjcsMTEsMSw2MA==" href="http://www.wschronicle.com/advertise/" target="_blank" Your AD Here><img src="http://www.wschronicle.com/wp-content/uploads/2016/07/AD-Placement-300x300.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24010" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#7E0F10; color:#7E0F10; "><a href="http://www.wschronicle.com/category/business/">Business<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Business News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/business/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/01/HomeOwnersSeminar_2.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/organizations-host-homeownership-seminars/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/01/HomeOwnersSeminar_2-310x150_c.jpg" class="setborder" alt="Organizations host homeownership seminars" title="Organizations host homeownership seminars" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/organizations-host-homeownership-seminars/">Organizations host homeownership seminars</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/organizations-host-homeownership-seminars/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-12"><div class="gwsch-single awsch-35"><a class="gofollow" data-track="MzUsMTIsMSw2MA==" href="http://www.kilpatricktownsend.com/" target="_blank" Kilpatrick Towsend><img src="http://www.wschronicle.com/wp-content/uploads/2016/12/Kilpatrick-Towsend-300x300-STROKE.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24093" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#4B607F; color:#4B607F; "><a href="http://www.wschronicle.com/category/government/">Government<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Government News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/government/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2016/11/bus.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/new-bus-route-complaints-arise/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2016/11/bus-310x150_c.jpg" class="setborder" alt="New bus route complaints arise" title="New bus route complaints arise" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/new-bus-route-complaints-arise/">New bus route complaints arise</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/new-bus-route-complaints-arise/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-17"><div class="gwsch-single awsch-27"><a class="gofollow" data-track="MjcsMTcsMSw2MA==" href="http://www.wschronicle.com/advertise/" target="_blank" Your AD Here><img src="http://www.wschronicle.com/wp-content/uploads/2016/07/AD-Placement-300x300.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24092" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#427F4A; color:#427F4A; "><a href="http://www.wschronicle.com/category/education-2/">Education<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Education News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/education-2/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/01/SUBMITTED_Carver-High-students-attend-inauguration_1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/carver-high-students-attend-presidential-inauguration/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/01/SUBMITTED_Carver-High-students-attend-inauguration_1-310x150_c.jpg" class="setborder" alt="Carver High students attend presidential inauguration" title="Carver High students attend presidential inauguration" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/carver-high-students-attend-presidential-inauguration/">Carver High students attend presidential inauguration</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/carver-high-students-attend-presidential-inauguration/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-16"><div class="gwsch-single awsch-27"><a class="gofollow" data-track="MjcsMTYsMSw2MA==" href="http://www.wschronicle.com/advertise/" target="_blank" Your AD Here><img src="http://www.wschronicle.com/wp-content/uploads/2016/07/AD-Placement-300x300.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24009" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" style="background:#CC6600; color:#CC6600; "><a href="http://www.wschronicle.com/category/sports/">Sports<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Sports News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/sports/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/02/wiley-vs-meadowlark-7th-grade-game.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/02/wiley-tops-meadowlark-7th-grade-basketball/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/02/wiley-vs-meadowlark-7th-grade-game-310x150_c.jpg" class="setborder" alt="Wiley tops Meadowlark in 7th grade basketball" title="Wiley tops Meadowlark in 7th grade basketball" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/02/wiley-tops-meadowlark-7th-grade-basketball/">Wiley tops Meadowlark in 7th grade basketball</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/02/wiley-tops-meadowlark-7th-grade-basketball/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-13"><div class="gwsch-single awsch-37"><a class="gofollow" data-track="MzcsMTMsMSw2MA==" href="http://ev12.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3AWFU%3AO16%3AWBLOU%3A&linkID=wfu&shopperContext=&pc=&caller=&appCode=&groupCode=WBB&cgc=" target="_blank" WFU Pink Game 2017><img src="http://www.wschronicle.com/wp-content/uploads/2017/01/Pink-Game-2017-WFBH-copy.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24012" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#145C1D; color:#145C1D; "><a href="http://www.wschronicle.com/category/lifestyle/">Arts &#038; Lifestyle<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Arts & Lifestyle News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/lifestyle/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/01/PursuitOfJusticeFilm_3.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/documentary-sheds-light-n-c-innocence-panel/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/01/PursuitOfJusticeFilm_3-310x150_c.jpg" class="setborder" alt="Documentary sheds light on N.C. innocence panel" title="Documentary sheds light on N.C. innocence panel" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/documentary-sheds-light-n-c-innocence-panel/">Documentary sheds light on N.C. innocence panel</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/documentary-sheds-light-n-c-innocence-panel/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-8"><div class="gwsch-single awsch-11"><a class="gofollow" data-track="MTEsOCwxLDYw" href="http://hospicecarecenter.org" target="_blank" Hospice &amp; Palliative Care Center><img src="http://www.wschronicle.com/wp-content/uploads/2016/02/hospice-300x300-webAd.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-23652" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#3D0747; color:#3D0747; "><a href="http://www.wschronicle.com/category/religion/">Religion<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Religion News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/religion/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/02/st.-benedict_front-of-church_IMG_2102.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/02/st-benedict-sponsor-historian/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/02/st.-benedict_front-of-church_IMG_2102-310x150_c.jpg" class="setborder" alt="St. Benedict to sponsor historian" title="St. Benedict to sponsor historian" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/02/st-benedict-sponsor-historian/">St. Benedict to sponsor historian</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/02/st-benedict-sponsor-historian/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-14"><div class="gwsch-single awsch-27"><a class="gofollow" data-track="MjcsMTQsMSw2MA==" href="http://www.wschronicle.com/advertise/" target="_blank" Your AD Here><img src="http://www.wschronicle.com/wp-content/uploads/2016/07/AD-Placement-300x300.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-23651" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#58575C; color:#58575C; "><a href="http://www.wschronicle.com/category/blogs/">Editorial<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Editorial News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/blogs/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/01/mayberry.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/01/editorial-mount-airy-shows-world-aint-really-mayberry/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/01/mayberry-310x150_c.jpg" class="setborder" alt="Editorial: Mount Airy shows world it ain’t really Mayberry" title="Editorial: Mount Airy shows world it ain’t really Mayberry" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/01/editorial-mount-airy-shows-world-aint-really-mayberry/">Editorial: Mount Airy shows world it ain’t really Mayberry</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/01/editorial-mount-airy-shows-world-aint-really-mayberry/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-15"><div class="gwsch-single awsch-27"><a class="gofollow" data-track="MjcsMTUsMSw2MA==" href="http://www.wschronicle.com/advertise/" target="_blank" Your AD Here><img src="http://www.wschronicle.com/wp-content/uploads/2016/07/AD-Placement-300x300.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-33034" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.wschronicle.com/category/special-sections/">Specials<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-33032" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wschronicle.com/category/special-sections/community-service-awards/">Community Service Awards</a></li>
	<li id="menu-item-33031" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wschronicle.com/category/special-sections/martin-luther-king-day/">Martin Luther King Day</a></li>
	<li id="menu-item-33033" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wschronicle.com/category/health-and-wellness/">Health and Wellness</a></li>
</ul>
</li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
													
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>Posts</h2>
			<div class="right-title-side">
				<a href="http://www.wschronicle.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="http://www.wschronicle.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="http://www.wschronicle.com/2017/01/n-c-eugenics-documentary-airs-thursday/">N.C. eugenics documentary airs Thursday</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/01/new-bus-route-complaints-arise/">New bus route complaints arise</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/01/multi-faith-prayer-vigil-highlights-new-president/">Multi-faith prayer vigil highlights new president</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/01/36532/">Lawmakers warn of fight over city’s body cam bill</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/01/hbcu-band-defies-critics-reaps-reward-through-inauguration/">HBCU band defies critics, reaps reward through inauguration</a>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Energy co-op provides scholarships to two students</h2>
									<div class="article-photo">
				<img class="setborder" src="http://www.wschronicle.com/wp-content/uploads/2017/02/Sports-Camp-Flyer-2017-680x365_c.jpg" alt="Energy co-op provides scholarships to two students" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">February 02</div>
								<div class="calendar-time">
									<font>01:30</font>
									<font>2017</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
								<a  href="http://www.wschronicle.com/author/timothy/" title="Posts by Timothy Ramsey" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Timothy Ramsey</a>															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<p class="caps"><strong>BY TIMOTHY RAMSEY </strong></p>
<p><strong>THE CHRONICLE</strong></p>
<p>The men&#8217;s team at the University of North Carolina at Chapel Hill and the women&#8217;s team at North Carolina State University are two of the most well-known and well-respected programs in the country.</p>
<p>EnergyUnited is giving two students an opportunity to hit the hardwood alongside these two programs this summer, thanks to Touchstone Energy Sports Camp Scholarships.</p>
<p>EnergyUnited will select one young man for a scholarship to attend the Roy Williams Carolina Basketball Camp June 17-21 at the University of North Carolina At Chapel Hill, and one local young lady for the Wolfpack Women&#8217;s Basketball Camp June 11-14 at North Carolina State University in Raleigh.  The scholarships cover all expenses at the overnight camps, which provides a glimpse into life on a college campus.  Applications will be accepted until March 31, 2017.</p>
<p>EnergyUnited Electric Membership Corporation (EMC) is the largest electric cooperative in North Carolina serving nearly 124,000 metering points. Headquartered in Statesville, EnergyUnited provides electric service in portions of 19 counties in west central North Carolina.</p>
<p>“This is an exciting opportunity for young athletes to visit our state&#8217;s largest universities and work directly with notable coaches and student athletes,” said Maureen Moore, Communications Manager of EnergyUnited. “The camps teach valuable lessons that will benefit students not only on the basketball court, but also in life.  I encourage all interested students to apply.”</p>
<p>Applicants will be judged on academic records, extra-curricular activities and an essay that must be submitted with the application.  To be eligible to win, students must be in the sixth, seventh or eighth-grade during the 2017-18 school year and have permission from a parent or guardian.</p>
<p>It is also required that the student’s school be located within EnergyUnited’s 19-county service area: Alexander, Cabarrus, Caldwell, Catawba, Davidson, Davie, Forsyth, Gaston, Guilford, Iredell, Lincoln, Mecklenburg, Montgomery, Randolph, Rockingham, Rowan, Stokes, Wilkes and Yadkin counties.</p>
<p>At camp, students stay overnight in dorms on campus, learn fundamental skills that will help them excel on and off the court and receive direct individual and group instruction from Division I coaches to enhance their basketball ability.  Wes Moore, head coach of the Wolfpack women&#8217;s basketball team, and Roy Williams, coach of the 2005 and 2009 national champion Carolina Tar Heel Men&#8217;s basketball team, will direct the camps with the help of staff and current and former players.</p>
<p>More than 50 students will attend basketball camp this summer on all expenses paid scholarships from North Carolina’s Touchstone Energy Cooperatives. Now in it’s 14th year, the scholarship program reflects Touchstone Energy Cooperatives&#8217; core values of accountability, integrity, innovation and commitment to community.</p>
<p>Applications are being accepted through March 31, 2017 and can be found online at www.energyunited.com/sports-camp. Eligible students who are interested in the scholarship can contact Donnie Shoaf, Communications Specialist at 704-924-2139 or &#x64;&#x6f;&#x6e;&#x6e;&#x69;&#x65;&#x2e;&#x73;&#x68;&#x6f;&#x61;&#x66;&#x40;<span class="oe_displaynone">null</span>&#x65;&#x6e;&#x65;&#x72;&#x67;&#x79;&#x75;&#x6e;&#x69;&#x74;&#x65;&#x64;&#x2e;&#x63;&#x6f;&#x6d; for more information.</p>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																	<div class="article-share-bottom">
		
		<b>Tags</b>

		<div class="tag-block">
			<a href="http://www.wschronicle.com/tag/energyunited/">EnergyUnited</a><a href="http://www.wschronicle.com/tag/north-carolina-state-university/">North Carolina State University</a><a href="http://www.wschronicle.com/tag/roy-williams-carolina-basketball-camp/">Roy Williams Carolina Basketball Camp</a><a href="http://www.wschronicle.com/tag/touchstone-energy-sports-camp-scholarships/">Touchstone Energy Sports Camp Scholarships</a><a href="http://www.wschronicle.com/tag/university-of-north-carolina-at-chapel-hill/">University of North Carolina at Chapel-Hill</a><a href="http://www.wschronicle.com/tag/wolfpack-womens-basketball-camp/">Wolfpack Women's Basketball Camp</a>		</div>

		<div class="clear-float"></div>

	</div>
				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" data-url="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" data-via="WS_Chronicle" data-text="Energy co-op provides scholarships to two students" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/&media=http://www.wschronicle.com/wp-content/uploads/2017/02/Sports-Camp-Flyer-2017.jpg&description=Energy co-op provides scholarships to two students" data-url="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/&title=Energy co-op provides scholarships to two students" class="social-button ot-link" style="background:#264c84;" data-url="http://www.wschronicle.com/2017/02/energy-co-op-provides-scholarships-two-students/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="http://www.wschronicle.com/author/Timothy/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="http://0.gravatar.com/avatar/f1fab020852140ec21a01b051a218f21?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Timothy Ramsey" />
		</div>
		<div class="author-content">
			<h3>Timothy Ramsey</h3>
			<div class="right-top">
																											</div>
			<p></p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="http://www.wschronicle.com/2015/10/jv-mustangs-show-plenty-positives-turnaround/">JV play: Mustangs show plenty of positives in turnaround</a>
									</li>
							<li>
					<a href="http://www.wschronicle.com/2015/11/pharaohs-shine-national-showcase-basketball/">Pharaohs shine in national showcase basketball</a>
									</li>
							<li>
					<a href="http://www.wschronicle.com/2016/11/wssu-rams-fall-liu-post-first-round-heartbreaker/">WSSU Rams fall to LIU Post in first-round heartbreaker</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>0 Comments</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon"><i class="fa fa-comments"></i></span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><i class="fa fa-reply"></i>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																			<div class="content-article-title">
											<h2>Write a Comment</h2>
											<div class="right-title-side">
												<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
											</div>
										</div>

										<a href="#" name="respond"></a>
												<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/energy-co-op-provides-scholarships-two-students/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.wschronicle.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<p class="comment-form-text"><label for="comment">Comment:</label><textarea name="c81ea-comment" id="comment" placeholder="Your comment.."></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p class="contact-form-website"><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='36664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/WSChronicle/" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="font-size: 14px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/WS_Chronicle" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="font-size: 14px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/channel/UCogX-wvzkIzwOEZFTLTPUuw" target="_blank" class="social-icon">
						<span class="socicon socicon-youtube" style="font-size: 14px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://plus.google.com/100921305633174162427/about" target="_blank" class="social-icon">
						<span class="socicon socicon-googleplus" style="font-size: 14px"></span>

											</a>
				</li>

			
		</ul>

		</div><div class="widget-2 panel"><h3>Search wschronicle.com</h3>
	<form method="get" action="http://www.wschronicle.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-3 panel"><h3>Featured Sponsor</h3><div class="gwsch gwsch-3"><div class="gwsch-single awsch-35"><a class="gofollow" data-track="MzUsMywxLDYw" href="http://www.kilpatricktownsend.com/" target="_blank" Kilpatrick Towsend><img src="http://www.wschronicle.com/wp-content/uploads/2016/12/Kilpatrick-Towsend-300x300-STROKE.jpg" /></a></div></div></div><div class="widget-4 panel"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget-5 panel"><h3>Subscribe to Daily Digital</h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="daily-digital-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " action="" method="POST" data-attr-form-id="1">

													<label for="FNAME"  class="FNAME-label">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="LNAME"  class="LNAME-label">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="EMAIL"  class="EMAIL-label yikes-mailchimp-field-required">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- description -->
										
									</label>
									
				<!-- Honepot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="8e0f26b51f">

				<!-- Form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary ">Sign-Up</button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="a1e4961138" /><input type="hidden" name="_wp_http_referer" value="/2017/02/energy-co-op-provides-scholarships-two-students/" />
			</form>
			<!-- MailChimp Form generated using Easy Forms for MailChimp v6.2.1 by YIKES, Inc. (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div><div class="widget-6 panel"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2449">Arts and Lifestyle&nbsp;&nbsp;(493)</option>
	<option class="level-0" value="2087">Breaking News&nbsp;&nbsp;(776)</option>
	<option class="level-0" value="1926">Business and Careers&nbsp;&nbsp;(506)</option>
	<option class="level-0" value="1150">Daily News&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="12225">Editorial&nbsp;&nbsp;(722)</option>
	<option class="level-0" value="2507">Education&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="3834">Government&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="1774">Health and Wellness&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="19">Local News&nbsp;&nbsp;(1,525)</option>
	<option class="level-0" value="25718">National News&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="2519">Religion&nbsp;&nbsp;(541)</option>
	<option class="level-0" value="2296">Special Sections&nbsp;&nbsp;(172)</option>
	<option class="level-1" value="41192">&nbsp;&nbsp;&nbsp;Community Service Awards&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="41190">&nbsp;&nbsp;&nbsp;For Seniors Only&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="41191">&nbsp;&nbsp;&nbsp;Martin Luther King Day&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="2545">Sports&nbsp;&nbsp;(805)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.wschronicle.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="widget-7 panel"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.wschronicle.com/2017/02/'> February 2017 </option>
	<option value='http://www.wschronicle.com/2017/01/'> January 2017 </option>
	<option value='http://www.wschronicle.com/2016/12/'> December 2016 </option>
	<option value='http://www.wschronicle.com/2016/11/'> November 2016 </option>
	<option value='http://www.wschronicle.com/2016/10/'> October 2016 </option>
	<option value='http://www.wschronicle.com/2016/09/'> September 2016 </option>
	<option value='http://www.wschronicle.com/2016/08/'> August 2016 </option>
	<option value='http://www.wschronicle.com/2016/07/'> July 2016 </option>
	<option value='http://www.wschronicle.com/2016/06/'> June 2016 </option>
	<option value='http://www.wschronicle.com/2016/05/'> May 2016 </option>
	<option value='http://www.wschronicle.com/2016/04/'> April 2016 </option>
	<option value='http://www.wschronicle.com/2016/03/'> March 2016 </option>
	<option value='http://www.wschronicle.com/2016/02/'> February 2016 </option>
	<option value='http://www.wschronicle.com/2016/01/'> January 2016 </option>
	<option value='http://www.wschronicle.com/2015/12/'> December 2015 </option>
	<option value='http://www.wschronicle.com/2015/11/'> November 2015 </option>
	<option value='http://www.wschronicle.com/2015/10/'> October 2015 </option>
	<option value='http://www.wschronicle.com/2015/09/'> September 2015 </option>
	<option value='http://www.wschronicle.com/2015/08/'> August 2015 </option>
	<option value='http://www.wschronicle.com/2015/07/'> July 2015 </option>
	<option value='http://www.wschronicle.com/2015/06/'> June 2015 </option>
	<option value='http://www.wschronicle.com/2015/05/'> May 2015 </option>
	<option value='http://www.wschronicle.com/2015/04/'> April 2015 </option>
	<option value='http://www.wschronicle.com/2015/03/'> March 2015 </option>
	<option value='http://www.wschronicle.com/2015/02/'> February 2015 </option>
	<option value='http://www.wschronicle.com/2015/01/'> January 2015 </option>
	<option value='http://www.wschronicle.com/2014/12/'> December 2014 </option>
	<option value='http://www.wschronicle.com/2014/11/'> November 2014 </option>
	<option value='http://www.wschronicle.com/2014/10/'> October 2014 </option>
	<option value='http://www.wschronicle.com/2014/09/'> September 2014 </option>
	<option value='http://www.wschronicle.com/2014/08/'> August 2014 </option>
	<option value='http://www.wschronicle.com/2014/07/'> July 2014 </option>
	<option value='http://www.wschronicle.com/2014/06/'> June 2014 </option>
	<option value='http://www.wschronicle.com/2014/05/'> May 2014 </option>
	<option value='http://www.wschronicle.com/2014/04/'> April 2014 </option>
	<option value='http://www.wschronicle.com/2014/03/'> March 2014 </option>
	<option value='http://www.wschronicle.com/2014/02/'> February 2014 </option>
	<option value='http://www.wschronicle.com/2014/01/'> January 2014 </option>
	<option value='http://www.wschronicle.com/2013/12/'> December 2013 </option>
	<option value='http://www.wschronicle.com/2013/11/'> November 2013 </option>
	<option value='http://www.wschronicle.com/2013/10/'> October 2013 </option>
	<option value='http://www.wschronicle.com/2013/09/'> September 2013 </option>
	<option value='http://www.wschronicle.com/2013/08/'> August 2013 </option>
	<option value='http://www.wschronicle.com/2013/07/'> July 2013 </option>
	<option value='http://www.wschronicle.com/2013/06/'> June 2013 </option>
	<option value='http://www.wschronicle.com/2013/05/'> May 2013 </option>
	<option value='http://www.wschronicle.com/2013/04/'> April 2013 </option>
	<option value='http://www.wschronicle.com/2013/03/'> March 2013 </option>
	<option value='http://www.wschronicle.com/2013/02/'> February 2013 </option>
	<option value='http://www.wschronicle.com/2013/01/'> January 2013 </option>
	<option value='http://www.wschronicle.com/2012/12/'> December 2012 </option>
	<option value='http://www.wschronicle.com/2012/11/'> November 2012 </option>
	<option value='http://www.wschronicle.com/2012/10/'> October 2012 </option>
	<option value='http://www.wschronicle.com/2012/09/'> September 2012 </option>
	<option value='http://www.wschronicle.com/2012/08/'> August 2012 </option>
	<option value='http://www.wschronicle.com/2012/07/'> July 2012 </option>
	<option value='http://www.wschronicle.com/2012/06/'> June 2012 </option>
	<option value='http://www.wschronicle.com/2012/05/'> May 2012 </option>

		</select>
		</div><div class="widget-8 last panel"><h3>More Sponsors</h3><div class="gwsch gwsch-4"><div class="gwsch-col bwsch-4 awsch-27"><a class="gofollow" data-track="MjcsNCwxLDYw" href="http://www.wschronicle.com/advertise/" target="_blank" Your AD Here><img src="http://www.wschronicle.com/wp-content/uploads/2016/07/AD-Placement-300x300.jpg" /></a></div></div><div class="gwsch gwsch-4"><div class="gwsch-col bwsch-4 awsch-37"><a class="gofollow" data-track="MzcsNCwxLDYw" href="http://ev12.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3AWFU%3AO16%3AWBLOU%3A&linkID=wfu&shopperContext=&pc=&caller=&appCode=&groupCode=WBB&cgc=" target="_blank" WFU Pink Game 2017><img src="http://www.wschronicle.com/wp-content/uploads/2017/01/Pink-Game-2017-WFBH-copy.jpg" /></a></div></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="http://www.wschronicle.com/2017/01/n-c-eugenics-documentary-airs-thursday/">N.C. eugenics documentary airs Thursday</a>
									<span>A documentary on North Carolina’s eugenics program will air Thursday, Jan. 26, at 10 p.m on UNC-TV. Between 1933 and 1974, the state of North Carolina ran one of the most aggressive eugenics...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/01/new-bus-route-complaints-arise/">New bus route complaints arise</a>
									<span>Winston-Salem also faces projected bus budget deficit  BY TODD LUCK THE CHRONICLE The Winston-Salem Transit Authority (WSTA) faces the challenges of adjusting the new routes to accommodate rider complaints and...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/01/multi-faith-prayer-vigil-highlights-new-president/">Multi-faith prayer vigil highlights new president</a>
									<span>Photo by Timothy Ramsey BY TIMOTHY RAMSEY  THE CHRONICLE A multi-faith prayer vigil was held this past Sunday in light of the presidential inauguration on Friday.  The vigil joined similar...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/01/36532/">Lawmakers warn of fight over city’s body cam bill</a>
									<span>Photo by Todd Luck BY TODD LUCK  THE CHRONICLE The Winston-Salem City Council has asked local lawmakers to give authority back to the city to release police body camera footage....</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/01/hbcu-band-defies-critics-reaps-reward-through-inauguration/">HBCU band defies critics, reaps reward through inauguration</a>
									<span>Talladega College raises $670,000 to perform in parade BY BROOKIE MADISON HOWARD UNIVERSITY NEWS (HUN) SERVICE WASHINGTON – At Talladega College, a tiny historically black institution 55 miles east of...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://www.wschronicle.com/e-edition-archive/">E-edition Archive</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24022"><a href="http://www.wschronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://www.wschronicle.com/about-us/">About</a></li>
<li id="menu-item-24052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24052"><a href="http://www.wschronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-24020"><a href="http://www.wschronicle.com/product/subscribe/">Order Subscription</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="http://www.wschronicle.com/my-account">My Account</a></li>
</ul>							</div>
						
						
						<div class="left">Copyright © 2016 <b>The WS Chronicle</b>. All Rights reserved.</div>
						
						<div class="right">Site design by <a href="http://lintaylormarketing.com" title="LinTaylor Marketing Group" target="_blank">LinTaylor Marketing Group</a>.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.wschronicle.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='http://www.wschronicle.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/energy-co-op-provides-scholarships-two-students\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/energy-co-op-provides-scholarships-two-students\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php","page_data":{"ID":36664,"post_author":"1420","post_date":"2017-02-02 01:30:57","post_date_gmt":"2017-02-02 06:30:57","post_content":"<strong>BY TIMOTHY RAMSEY\u00a0<\/strong>\r\n\r\n<strong>THE CHRONICLE<\/strong>\r\n\r\nThe men's team at the University of North Carolina at Chapel Hill and the women's team at North Carolina State University are two of the most well-known and well-respected programs in the country.\r\n\r\nEnergyUnited is giving two students an opportunity to hit the hardwood alongside these two programs this summer, thanks to Touchstone Energy Sports Camp Scholarships.\r\n\r\nEnergyUnited will select one young man for a scholarship to attend the Roy Williams Carolina Basketball Camp June 17-21 at the University of North Carolina At Chapel Hill, and one local young lady for the Wolfpack Women's Basketball Camp June 11-14 at North Carolina State University in Raleigh.\u00a0 The scholarships cover all expenses at the overnight camps, which provides a glimpse into life on a college campus.\u00a0 Applications will be accepted until March 31, 2017.\r\n\r\nEnergyUnited Electric Membership Corporation (EMC) is the largest electric cooperative in North Carolina serving nearly 124,000 metering points. Headquartered in Statesville, EnergyUnited provides electric service in portions of 19 counties in west central North Carolina.\r\n\r\n\u201cThis is an exciting opportunity for young athletes to visit our state's largest universities and work directly with notable coaches and student athletes,\u201d said Maureen Moore, Communications Manager of EnergyUnited. \u201cThe camps teach valuable lessons that will benefit students not only on the basketball court, but also in life.\u00a0 I encourage all interested students to apply.\u201d\r\n\r\nApplicants will be judged on academic records, extra-curricular activities and an essay that must be submitted with the application.\u00a0 To be eligible to win, students must be in the sixth, seventh or eighth-grade during the 2017-18 school year and have permission from a parent or guardian.\r\n\r\nIt is also required that the student\u2019s school be located within EnergyUnited\u2019s 19-county service area: Alexander, Cabarrus, Caldwell, Catawba, Davidson, Davie, Forsyth, Gaston, Guilford, Iredell, Lincoln, Mecklenburg, Montgomery, Randolph, Rockingham, Rowan, Stokes, Wilkes and Yadkin counties.\r\n\r\nAt camp, students stay overnight in dorms on campus, learn fundamental skills that will help them excel on and off the court and receive direct individual and group instruction from Division I coaches to enhance their basketball ability.\u00a0 Wes Moore, head coach of the Wolfpack women's basketball team, and Roy Williams, coach of the 2005 and 2009 national champion Carolina Tar Heel Men's basketball team, will direct the camps with the help of staff and current and former players.\r\n\r\nMore than 50 students will attend basketball camp this summer on all expenses paid scholarships from North Carolina\u2019s Touchstone Energy Cooperatives. Now in it\u2019s 14th year, the scholarship program reflects Touchstone Energy Cooperatives' core values of accountability, integrity, innovation and commitment to community.\r\n\r\nApplications are being accepted through March 31, 2017 and can be found online at www.energyunited.com\/sports-camp. Eligible students who are interested in the scholarship can contact Donnie Shoaf, Communications Specialist at 704-924-2139 or donnie.shoaf@energyunited.com for more information.","post_title":"Energy co-op provides scholarships to two students","post_excerpt":"","post_status":"publish","comment_status":"open","ping_status":"closed","post_name":"energy-co-op-provides-scholarships-two-students","to_ping":"","pinged":"","post_modified":"2017-02-01 22:37:52","post_modified_gmt":"2017-02-02 03:37:52","post_content_filtered":"","post_parent":0,"guid":"http:\/\/www.wschronicle.com\/?p=36664","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"},"interest_group_checkbox_error":"This field is required.","preloader_url":"http:\/\/www.wschronicle.com\/wp-admin\/images\/wpspin_light.gif","loading_dots":"http:\/\/www.wschronicle.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/loading-dots.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.2.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.gwsch-5').gslider({ groupid: 5, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

	<!-- END body -->
	</body>
<!-- END html -->
</html>