<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Principal Watts’ legacy to live on after retirement | WS Chronicle		</title>
<link href='https://fonts.googleapis.com/css?family=Ropa+Sans|Titillium+Web:400,600,700' rel='stylesheet' type='text/css'>
		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.wschronicle.com/wp-content/themes/legatus-theme/images/favicon.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.wschronicle.com/feed/" title="WS Chronicle latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.wschronicle.com/comments/feed/" title="WS Chronicle latest comments" />
		<link rel="pingback" href="http://www.wschronicle.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This is Principal Richard Watts&#039; final month at Winston-Salem Preparatory Academy."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Principal Watts’ legacy to live on after retirement - WS Chronicle" />
<meta property="og:description" content="This is Principal Richard Watts&#039; final month at Winston-Salem Preparatory Academy." />
<meta property="og:url" content="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" />
<meta property="og:site_name" content="WS Chronicle" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-06-22T04:35:57-04:00" />
<meta property="article:modified_time" content="2017-06-21T18:42:34-04:00" />
<meta property="og:updated_time" content="2017-06-21T18:42:34-04:00" />
<meta property="og:image" content="http://www.wschronicle.com/wp-content/uploads/2017/06/watts.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="365" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This is Principal Richard Watts&#039; final month at Winston-Salem Preparatory Academy." />
<meta name="twitter:title" content="Principal Watts’ legacy to live on after retirement - WS Chronicle" />
<meta name="twitter:image" content="http://www.wschronicle.com/wp-content/uploads/2017/06/watts.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WS Chronicle &raquo; Feed" href="http://www.wschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WS Chronicle &raquo; Comments Feed" href="http://www.wschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WS Chronicle &raquo; Principal Watts’ legacy to live on after retirement Comments Feed" href="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-general-css'  href='//www.wschronicle.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wschronicle.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://www.wschronicle.com/wp-content/themes/legatus-theme-child/style.css?ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33824121-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.wschronicle.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.wschronicle.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.wschronicle.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wschronicle.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='http://www.wschronicle.com/?p=38572' />
<link rel="alternate" type="application/json+oembed" href="http://www.wschronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wschronicle.com%2F2017%2F06%2Fprincipal-watts-legacy-live-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wschronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wschronicle.com%2F2017%2F06%2Fprincipal-watts-legacy-live-retirement%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gwsch { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gwsch img { height:auto; }
	.gwsch-col { position:relative; float:left; }
	.gwsch-col:first-child { margin-left: 0; }
	.gwsch-col:last-child { margin-right: 0; }
	.gwsch-1 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bwsch-1 { margin:10px 0px 0px 0px; }
	.gwsch-2 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bwsch-2 { margin:10px 0px 0px 0px; }
	.gwsch-3 {  margin: 0 auto; }
	.gwsch-4 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bwsch-4 { margin:10px 0px 0px 0px; }
	.gwsch-5 { width:100%; max-width:681px; height:100%; max-height:81px; margin: 0 auto; }
	.gwsch-16 {  margin: 0 auto; }
	.gwsch-17 {  margin: 0 auto; }
	.gwsch-19 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gwsch-col, .gwsch-dyn, .gwsch-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
	/* Main theme color */
	.slider-container .slider-controls .slider-control.active a,
	.breaking-news .breaking-title,
	.breaking-news .breaking-controls,
	.main-content-right .panel h3,
	.content-panel .panel-header b,
	.page-pager > span,
	.page-pager > a:hover,
	.shortcode-content .spacer-break-2,
	.shortcode-content .spacer-break-3,
	.shortcode-content .spacer-break-4,
	.shortcode-content table thead,
	.shortcode-content .accordion > div > a,
	.content .filter a.active,
	.article-array li:before {
		background-color: #264C84;
	}

	/* Main links color */
	a {
		color: #264C84;
	}

	/* Page title color */
	.content-article-title {
		border-bottom: 4px solid #000000;
		color: #000000;
	}

	/* Pager border color */
	.page-pager {
		border-top: 1px solid #264C84;
	}

	/* Gallery shortcode active thumb color */
	.shortcode-content .gallery-preview .gallery-thumbs li.active:before {
		box-shadow: inset 0px 0px 0px 5px #264C84;
	}



	/* Background Color/Texture/Image */
	body {
					background: #FFFFFF;
		
	}

	
	 
	</style><style>

		/* Content text */
		p {
			font-size: 13px!important;
			font-family: 'Open Sans', sans-serif;
		}

		/* Logo text */
		.header-middle .logo-text h1 {
			font-size: 55px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Main menu text */
		.header .header-menu li a {
			font-size: 12px;
			font-family: 'Open Sans', sans-serif;
		}

		/* Article title */
		.article-big-block .article-header h2, .article-small-block .article-header h2 {
			font-size: 20px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Video title */
		.video-small h2 a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Homepage's photo gallery title */
		.photo-gallery-blocks .images-content li div.article-header h2 a {
			font-size: 16px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Blog page title */
		.content-article-title h2 {
			font-size: 33px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Comment username */
		.comment-block .commment-content .user-nick {
			margin-left: 75px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* "No comments" title */
		.no-comment-block b {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Error/succes message title */
		.huge-message .big-title {
			font-size: 80px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Error/succes message second text */
		.huge-message .small-title {
			font-size: 40px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Gallery Title */
		.gallery-box .gallery-box-header h2 {
			font-size: 17px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Homepage's second column article title */
		.article-middle-block .article-header h2 a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Sidebar panel title */
		.main-content-right .panel h3 {
			font-size: 12px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Photo gallery title */
		.panel-gallery .gallery-header b a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Sidebar article block title */
		.article-side-block .article-header h2 a,
		.article-classic .article-header h2 a {
			font-size: 20px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Floating social button likes count text */
		.social-icons-float .social-icon .social-count {
			font-size: 24px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Opened post title */
		.main-article-content h2.article-title {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Calendar dates */
		.main-article-content .article-controls .date .calendar-date {
			font-size: 28px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Bottom social button likes count text */
		.article-share-bottom .social-icon .social-count {
			font-size: 11px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* "About author" author title */
		.author-content h3 {
			font-size: 18px;
			font-family: 'Titillium Web', sans-serif;
		}
</style><script>
		var breakingStart = true;	// autostart breaking news
		var breakingSpeed = 40;		// breaking msg speed

		var breakingScroll = [0,0,0,0,0,0,0,0,0,0];
		var breakingOffset = [0,0,0,0,0,0,0,0,0,0];
		var elementsToClone = [true,true,true,true,true,true,true,true,true,true];
		var elementsActive = [];
		var theCount = [0,0,0,0,0,0,0,0,0,0];
		var _legatus_slider_timer;

		// Legatus Slider Options
		var _legatus_slider_autostart = true	// Autostart Slider (false / true)
		var _legatus_slider_interval = 5000;	// Autoslide Interval (Def = 5000)
		var _legatus_slider_loading = true;		// Autoslide With Loading Bar (false / true)



			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn't enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn't enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You didn't enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wschronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.wschronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-38572 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="http://www.wschronicle.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/e-edition-archive/">E-edition Archive</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/about-us/">About</a></li>
<li id="menu-item-24052" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="http://www.wschronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-product single"><a href="http://www.wschronicle.com/product/subscribe/">Order Subscription</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="http://www.wschronicle.com/my-account">My Account</a></li>
</ul>
						</div>
						<div class="right">
</div>
									
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<a href="http://wschronicle.com" title="The Chronicle of Winston-Salem" border="0"><div class="header-middle">
					<div class="wrapper">
													<div class="logo-text">
								<h1><a href="http://www.wschronicle.com">WS Chronicle</a></h1>
							</div>
						
						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div></a>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-23649" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#7F4000; color:#7F4000; "><a href="http://www.wschronicle.com/category/top-stories/">Local<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Local News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/top-stories/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/montgomery.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/local-officials-dont-feel-threatened-congressional-shooting/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/montgomery-310x150_c.jpg" class="setborder" alt="Local officials don’t feel threatened after congressional shooting" title="Local officials don’t feel threatened after congressional shooting" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/local-officials-dont-feel-threatened-congressional-shooting/">Local officials don’t feel threatened after congressional shooting</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/local-officials-dont-feel-threatened-congressional-shooting/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-10"><div class="gwsch-single awsch-46"><a href="http://www.oldsalem.org/about/employment-2" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.oldsalem.org/about/employment-2', '');" class="gofollow" data-track="NDYsMTAsMSw2MA=="  target="_blank" Old Salem Employment AD><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/OSHiringAd.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-23650" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#CC9A14; color:#CC9A14; "><a href="http://www.wschronicle.com/category/national-news/">National<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest National News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/national-news/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/hero-cop.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/community-hails-2-hero-capitol-police-officers/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/hero-cop-310x150_c.jpg" class="setborder" alt="Community hails 2 hero Capitol Police officers" title="Community hails 2 hero Capitol Police officers" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/community-hails-2-hero-capitol-police-officers/">Community hails 2 hero Capitol Police officers</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/community-hails-2-hero-capitol-police-officers/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-11"><div class="gwsch-single awsch-41"><a href="https://joinmclane.com/salisbury?utm_source=newspaper_salisbury&utm_medium=print&utm_campaign=newspaper" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://joinmclane.com/salisbury?utm_source=newspaper_salisbury&amp;utm_medium=print&amp;utm_campaign=newspaper', '');" class="gofollow" data-track="NDEsMTEsMSw2MA=="  target="_blank" McLaneSalisburyDrivers><img src="http://www.wschronicle.com/wp-content/uploads/2017/04/McLane-Salisbury-Banner-300x300-Driver-4.10.17.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24010" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#7E0F10; color:#7E0F10; "><a href="http://www.wschronicle.com/category/business/">Business<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Business News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/business/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/taste-of-the-triad.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/tv-chef-takes-reins-struggling-restaurant/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/taste-of-the-triad-310x150_c.jpg" class="setborder" alt="TV chef takes reins of  struggling restaurant" title="TV chef takes reins of  struggling restaurant" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/tv-chef-takes-reins-struggling-restaurant/">TV chef takes reins of  struggling restaurant</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/tv-chef-takes-reins-struggling-restaurant/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-12"><div class="gwsch-single awsch-41"><a href="https://joinmclane.com/salisbury?utm_source=newspaper_salisbury&utm_medium=print&utm_campaign=newspaper" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://joinmclane.com/salisbury?utm_source=newspaper_salisbury&amp;utm_medium=print&amp;utm_campaign=newspaper', '');" class="gofollow" data-track="NDEsMTIsMSw2MA=="  target="_blank" McLaneSalisburyDrivers><img src="http://www.wschronicle.com/wp-content/uploads/2017/04/McLane-Salisbury-Banner-300x300-Driver-4.10.17.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24093" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#4B607F; color:#4B607F; "><a href="http://www.wschronicle.com/category/government/">Government<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Government News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/government/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/firearm-permit.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/38555/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/firearm-permit-310x150_c.jpg" class="setborder" alt="County facing backlog of gun permits" title="County facing backlog of gun permits" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/38555/">County facing backlog of gun permits</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/38555/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-17"><div class="gwsch-single awsch-46"><a href="http://www.oldsalem.org/about/employment-2" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.oldsalem.org/about/employment-2', '');" class="gofollow" data-track="NDYsMTcsMSw2MA=="  target="_blank" Old Salem Employment AD><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/OSHiringAd.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24092" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" style="background:#427F4A; color:#427F4A; "><a href="http://www.wschronicle.com/category/education-2/">Education<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Education News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/education-2/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/watts.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/watts-310x150_c.jpg" class="setborder" alt="Principal Watts’ legacy to live on after retirement" title="Principal Watts’ legacy to live on after retirement" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/">Principal Watts’ legacy to live on after retirement</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-16"><div class="gwsch-single awsch-43"><a href="https://www.horizonscenter.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.horizonscenter.org', '');" class="gofollow" data-track="NDMsMTYsMSw2MA=="  target="_blank" Horizons Residential care><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/image001.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24009" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#CC6600; color:#CC6600; "><a href="http://www.wschronicle.com/category/sports/">Sports<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Sports News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/sports/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/basketball-league.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/adult-league-linked-josh-howard-crowns-champions/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/basketball-league-310x150_c.jpg" class="setborder" alt="Adult league linked to Josh Howard crowns champions" title="Adult league linked to Josh Howard crowns champions" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/adult-league-linked-josh-howard-crowns-champions/">Adult league linked to Josh Howard crowns champions</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/adult-league-linked-josh-howard-crowns-champions/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-13"><div class="gwsch-single awsch-43"><a href="https://www.horizonscenter.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.horizonscenter.org', '');" class="gofollow" data-track="NDMsMTMsMSw2MA=="  target="_blank" Horizons Residential care><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/image001.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-24012" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#145C1D; color:#145C1D; "><a href="http://www.wschronicle.com/category/lifestyle/">Arts &#038; Lifestyle<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Arts & Lifestyle News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/lifestyle/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/sweet-potatoes.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/sweet-potatoes-reopens-new-location/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/sweet-potatoes-310x150_c.jpg" class="setborder" alt="Sweet Potatoes reopens in new location" title="Sweet Potatoes reopens in new location" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/sweet-potatoes-reopens-new-location/">Sweet Potatoes reopens in new location</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/sweet-potatoes-reopens-new-location/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-8"><div class="gwsch-single awsch-43"><a href="https://www.horizonscenter.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.horizonscenter.org', '');" class="gofollow" data-track="NDMsOCwxLDYw"  target="_blank" Horizons Residential care><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/image001.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-23652" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#3D0747; color:#3D0747; "><a href="http://www.wschronicle.com/category/religion/">Religion<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Religion News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/religion/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/services.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/church-brings-services-community/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/services-310x150_c.jpg" class="setborder" alt="Church brings services to the community" title="Church brings services to the community" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/church-brings-services-community/">Church brings services to the community</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/church-brings-services-community/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-14"><div class="gwsch-single awsch-43"><a href="https://www.horizonscenter.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.horizonscenter.org', '');" class="gofollow" data-track="NDMsMTQsMSw2MA=="  target="_blank" Horizons Residential care><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/image001.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-23651" class="has-ot-mega-menu   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#58575C; color:#58575C; "><a href="http://www.wschronicle.com/category/blogs/">Editorial<span>&nbsp;</span></a><ul class="ot-mega-menu"><li><div>		
	<div class="widget-1 first panel">		<h3>Latest Editorial News</h3>		<div>
			<div class="top-right">
				<a href="http://www.wschronicle.com/category/blogs/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.wschronicle.com/wp-content/uploads/2017/06/montague-davis.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.wschronicle.com/2017/06/carol-montague-davis-returning-carver-principal/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.wschronicle.com/wp-content/uploads/2017/06/montague-davis-310x150_c.jpg" class="setborder" alt="Carol Montague-Davis returning to Carver as principal" title="Carol Montague-Davis returning to Carver as principal" />
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.wschronicle.com/2017/06/carol-montague-davis-returning-carver-principal/">Carol Montague-Davis returning to Carver as principal</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.wschronicle.com/2017/06/carol-montague-davis-returning-carver-principal/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-2 panel">			<div class="textwidget">&nbsp;</div>
		</div><div class="widget-3 last panel"><div class="gwsch gwsch-15"><div class="gwsch-single awsch-46"><a href="http://www.oldsalem.org/about/employment-2" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.oldsalem.org/about/employment-2', '');" class="gofollow" data-track="NDYsMTUsMSw2MA=="  target="_blank" Old Salem Employment AD><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/OSHiringAd.jpg" /></a></div></div></div></div></li></ul></li>
<li id="menu-item-33034" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.wschronicle.com/category/special-sections/">Specials<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-33032" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wschronicle.com/category/special-sections/community-service-awards/">Community Service Awards</a></li>
	<li id="menu-item-33031" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wschronicle.com/category/special-sections/martin-luther-king-day/">Martin Luther King Day</a></li>
	<li id="menu-item-33033" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wschronicle.com/category/health-and-wellness/">Health and Wellness</a></li>
</ul>
</li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
													
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>Posts</h2>
			<div class="right-title-side">
				<a href="http://www.wschronicle.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="http://www.wschronicle.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="http://www.wschronicle.com/2017/06/38555/">County facing backlog of gun permits</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/06/sweet-potatoes-reopens-new-location/">Sweet Potatoes reopens in new location</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/06/local-officials-dont-feel-threatened-congressional-shooting/">Local officials don’t feel threatened after congressional shooting</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/06/community-hails-2-hero-capitol-police-officers/">Community hails 2 hero Capitol Police officers</a>
								</li>
								
								<li>
									<a href="http://www.wschronicle.com/2017/06/city-passes-budget-trans-aid-increase/">City passes budget with Trans-AID increase</a>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Principal Watts’ legacy to live on after retirement</h2>
									<div class="article-photo">
					<p class="article-photo-caption">Photo by Tevin Stinson- Principal Richard Watts</p>
				<img class="setborder" src="http://www.wschronicle.com/wp-content/uploads/2017/06/watts-680x365_c.jpg" alt="Principal Watts’ legacy to live on after retirement" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">June 22</div>
								<div class="calendar-time">
									<font>04:35</font>
									<font>2017</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
								<a  href="http://www.wschronicle.com/author/tevin-stinson/" title="Posts by Tevin Stinson" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Tevin Stinson</a>															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<p class="p1"><span class="s1">When high profile professional athletes call it quits, often a statue is erected outside the stadium, gymnasium, or ballpark where the athlete spent most of their careers. </span></p>
<p class="p1"><span class="s1">For example, the iconic jumpman statue outside the United Center in Chicago in honor of Michael Jordan. </span></p>
<p class="p1"><span class="s1">On Friday, June 30 longtime principal Richard Watts will officially step down from his post at Winston-Salem Preparatory Academy (WSPA). Although there won’t be a statue of Watt hitting a homerun or dunking a basketball placed outside the school on Cameron Avenue, earlier this month students and staff made sure Watts legacy will continue to live on at WSPA when they announced the establishment of the Richard Watts Scholarship Fund.</span></p>
<p class="p1"><span class="s1">“The scholarship was a total surprise. That was the best thing they could have given me as a retirement gift,” said Watts. “It feels good to know that long after I’m gone, there will be funds here to support students.”</span></p>
<p class="p1"><span class="s1">The scholarship is expected to be for $1,000 and will be awarded for the first time later this summer to a recent graduate headed to a four-year college or university. Each year Watts will select a different student to receive the scholarship. </span></p>
<p class="p1"><span class="s1">Watts, who joined the “Phoenix Family” just before the start of the 2007 school year, said what made him decide to take the position was the opportunity to make an impact on the lives of students who were just like him growing up. </span></p>
<p class="p1"><span class="s1">“This school is full of first-generation college students and I was the first in my family to graduate college,&#8221; continued Watts. “I knew I could come here and share my stories and my struggles and really make a difference. If I can do it, a child from poverty, then they can, too.”</span></p>
<p class="p1"><span class="s1">Although the school was still fairly new when Watts took over as principal in 2007 he admits it took some time to get adjusted to students, faculty, staff, and the “WSPA Way.” He said after the initial growing pains everyone started to feel like a family. After connecting with the students in the hallways, Watts set his sights on engaging the surrounding community. And that’s exactly what he did. Today the school partners with several nonprofit organizations, faith-based groups, and local businesses to host community wide events in the East Winston neighborhood including an annual health fair held at 14th Street Recreation Center. Watts said he has always been a firm believer in supporting students at school and in the community. </span></p>
<p class="p1"><span class="s1">“It takes all of us together to make children successful,” he said. “I’ve always believed that the community should take ownership of the school and the school should take ownership of the community.”</span></p>
<p class="p1"><span class="s1">Although he won&#8217;t be at the school every day, after he retires during an interview with The Chronicle last week, while admiring photos of every graduating class he&#8217;s seen come through the halls of WSPA, Watts said he will still be around to support the students and faculty any way he can. Watts, who will continue his pastoral duties at Rickards Chapel A.M.E. Zion Church in Wilkesboro, said, “Anything I can do, whether it’s an after-school program or whatever, I’m going to do whatever I can to support Prep.</span></p>
<p class="p1"><span class="s1">“I’ve enjoyed every young person who has came through that door,” Watts continued. “There has been some challenges, but you have to press on, and that’s the message I tried to share with all my students.”</span></p>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" data-url="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" data-via="WS_Chronicle" data-text="Principal Watts’ legacy to live on after retirement" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/&media=http://www.wschronicle.com/wp-content/uploads/2017/06/watts.jpg&description=Principal Watts’ legacy to live on after retirement" data-url="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/&title=Principal Watts’ legacy to live on after retirement" class="social-button ot-link" style="background:#264c84;" data-url="http://www.wschronicle.com/2017/06/principal-watts-legacy-live-retirement/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="http://www.wschronicle.com/author/Tevin Stinson/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="http://2.gravatar.com/avatar/e824c31a075db0b20cd6feda668d4791?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Tevin Stinson" />
		</div>
		<div class="author-content">
			<h3>Tevin Stinson</h3>
			<div class="right-top">
																											</div>
			<p></p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="http://www.wschronicle.com/2016/06/walkertown-high-senior-receives-scholarship-phi-beta-sigma-fraternity/">Walkertown High senior receives scholarship from Phi Beta Sigma Fraternity</a>
									</li>
							<li>
					<a href="http://www.wschronicle.com/2016/09/students-shun-violence-understand-anger-charlotte/">Students shun violence, understand anger in Charlotte</a>
									</li>
							<li>
					<a href="http://www.wschronicle.com/2016/09/wake-welcomes-class-2020/">Wake welcomes class of 2020</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>0 Comments</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon"><i class="fa fa-comments"></i></span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><i class="fa fa-reply"></i>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																			<div class="content-article-title">
											<h2>Write a Comment</h2>
											<div class="right-title-side">
												<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
											</div>
										</div>

										<a href="#" name="respond"></a>
												<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/principal-watts-legacy-live-retirement/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.wschronicle.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<p class="comment-form-text"><label for="comment">Comment:</label><textarea  id="b5052739e5"  name="153f6c3378"   placeholder="Your comment.."></textarea><textarea id="comment" aria-hidden="true" name="comment" style="width:10px !important;position:absolute !important;left:-10000000px !important"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "4eb679637050207d05439474f292439e" );document.getElementById("b5052739e5").setAttribute( "id", "comment" );</script></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p class="contact-form-website"><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='38572' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/WSChronicle/" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="font-size: 14px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/WS_Chronicle" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="font-size: 14px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/channel/UCogX-wvzkIzwOEZFTLTPUuw" target="_blank" class="social-icon">
						<span class="socicon socicon-youtube" style="font-size: 14px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://plus.google.com/100921305633174162427/about" target="_blank" class="social-icon">
						<span class="socicon socicon-googleplus" style="font-size: 14px"></span>

											</a>
				</li>

			
		</ul>

		</div><div class="widget-2 panel"><h3>Search wschronicle.com</h3>
	<form method="get" action="http://www.wschronicle.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-3 panel"><h3>Featured Sponsor</h3><div class="gwsch gwsch-3"><div class="gwsch-single awsch-46"><a class="gofollow" data-track="NDYsMywxLDYw" href="http://www.oldsalem.org/about/employment-2" target="_blank" Old Salem Employment AD><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/OSHiringAd.jpg" /></a></div></div></div><div class="widget-4 panel"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget-5 panel"><h3>Subscribe to Daily Digital</h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="daily-digital-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " action="" method="POST" data-attr-form-id="1">

													<label for="FNAME"  class="FNAME-label ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="LNAME"  class="LNAME-label ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- description -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="8e0f26b51f">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign-Up</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="1af9dd8d7a" /><input type="hidden" name="_wp_http_referer" value="/2017/06/principal-watts-legacy-live-retirement/" />
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.3.9.1 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div><div class="widget-6 panel"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2449">Arts and Lifestyle&nbsp;&nbsp;(540)</option>
	<option class="level-0" value="2087">Breaking News&nbsp;&nbsp;(905)</option>
	<option class="level-0" value="1926">Business and Careers&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="1150">Daily News&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="12225">Editorial&nbsp;&nbsp;(852)</option>
	<option class="level-0" value="2507">Education&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="3834">Government&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="1774">Health and Wellness&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="19">Local News&nbsp;&nbsp;(1,590)</option>
	<option class="level-0" value="25718">National News&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="2519">Religion&nbsp;&nbsp;(602)</option>
	<option class="level-0" value="2296">Special Sections&nbsp;&nbsp;(173)</option>
	<option class="level-1" value="41192">&nbsp;&nbsp;&nbsp;Community Service Awards&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="41190">&nbsp;&nbsp;&nbsp;For Seniors Only&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="41191">&nbsp;&nbsp;&nbsp;Martin Luther King Day&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="2545">Sports&nbsp;&nbsp;(891)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(5)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.wschronicle.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="widget-7 panel"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.wschronicle.com/2017/06/'> June 2017 </option>
	<option value='http://www.wschronicle.com/2017/05/'> May 2017 </option>
	<option value='http://www.wschronicle.com/2017/04/'> April 2017 </option>
	<option value='http://www.wschronicle.com/2017/03/'> March 2017 </option>
	<option value='http://www.wschronicle.com/2017/02/'> February 2017 </option>
	<option value='http://www.wschronicle.com/2017/01/'> January 2017 </option>
	<option value='http://www.wschronicle.com/2016/12/'> December 2016 </option>
	<option value='http://www.wschronicle.com/2016/11/'> November 2016 </option>
	<option value='http://www.wschronicle.com/2016/10/'> October 2016 </option>
	<option value='http://www.wschronicle.com/2016/09/'> September 2016 </option>
	<option value='http://www.wschronicle.com/2016/08/'> August 2016 </option>
	<option value='http://www.wschronicle.com/2016/07/'> July 2016 </option>
	<option value='http://www.wschronicle.com/2016/06/'> June 2016 </option>
	<option value='http://www.wschronicle.com/2016/05/'> May 2016 </option>
	<option value='http://www.wschronicle.com/2016/04/'> April 2016 </option>
	<option value='http://www.wschronicle.com/2016/03/'> March 2016 </option>
	<option value='http://www.wschronicle.com/2016/02/'> February 2016 </option>
	<option value='http://www.wschronicle.com/2016/01/'> January 2016 </option>
	<option value='http://www.wschronicle.com/2015/12/'> December 2015 </option>
	<option value='http://www.wschronicle.com/2015/11/'> November 2015 </option>
	<option value='http://www.wschronicle.com/2015/10/'> October 2015 </option>
	<option value='http://www.wschronicle.com/2015/09/'> September 2015 </option>
	<option value='http://www.wschronicle.com/2015/08/'> August 2015 </option>
	<option value='http://www.wschronicle.com/2015/07/'> July 2015 </option>
	<option value='http://www.wschronicle.com/2015/06/'> June 2015 </option>
	<option value='http://www.wschronicle.com/2015/05/'> May 2015 </option>
	<option value='http://www.wschronicle.com/2015/04/'> April 2015 </option>
	<option value='http://www.wschronicle.com/2015/03/'> March 2015 </option>
	<option value='http://www.wschronicle.com/2015/02/'> February 2015 </option>
	<option value='http://www.wschronicle.com/2015/01/'> January 2015 </option>
	<option value='http://www.wschronicle.com/2014/12/'> December 2014 </option>
	<option value='http://www.wschronicle.com/2014/11/'> November 2014 </option>
	<option value='http://www.wschronicle.com/2014/10/'> October 2014 </option>
	<option value='http://www.wschronicle.com/2014/09/'> September 2014 </option>
	<option value='http://www.wschronicle.com/2014/08/'> August 2014 </option>
	<option value='http://www.wschronicle.com/2014/07/'> July 2014 </option>
	<option value='http://www.wschronicle.com/2014/06/'> June 2014 </option>
	<option value='http://www.wschronicle.com/2014/05/'> May 2014 </option>
	<option value='http://www.wschronicle.com/2014/04/'> April 2014 </option>
	<option value='http://www.wschronicle.com/2014/03/'> March 2014 </option>
	<option value='http://www.wschronicle.com/2014/02/'> February 2014 </option>
	<option value='http://www.wschronicle.com/2014/01/'> January 2014 </option>
	<option value='http://www.wschronicle.com/2013/12/'> December 2013 </option>
	<option value='http://www.wschronicle.com/2013/11/'> November 2013 </option>
	<option value='http://www.wschronicle.com/2013/10/'> October 2013 </option>
	<option value='http://www.wschronicle.com/2013/09/'> September 2013 </option>
	<option value='http://www.wschronicle.com/2013/08/'> August 2013 </option>
	<option value='http://www.wschronicle.com/2013/07/'> July 2013 </option>
	<option value='http://www.wschronicle.com/2013/06/'> June 2013 </option>
	<option value='http://www.wschronicle.com/2013/05/'> May 2013 </option>
	<option value='http://www.wschronicle.com/2013/04/'> April 2013 </option>
	<option value='http://www.wschronicle.com/2013/03/'> March 2013 </option>
	<option value='http://www.wschronicle.com/2013/02/'> February 2013 </option>
	<option value='http://www.wschronicle.com/2013/01/'> January 2013 </option>
	<option value='http://www.wschronicle.com/2012/12/'> December 2012 </option>
	<option value='http://www.wschronicle.com/2012/11/'> November 2012 </option>
	<option value='http://www.wschronicle.com/2012/10/'> October 2012 </option>
	<option value='http://www.wschronicle.com/2012/09/'> September 2012 </option>
	<option value='http://www.wschronicle.com/2012/08/'> August 2012 </option>
	<option value='http://www.wschronicle.com/2012/07/'> July 2012 </option>
	<option value='http://www.wschronicle.com/2012/06/'> June 2012 </option>
	<option value='http://www.wschronicle.com/2012/05/'> May 2012 </option>

		</select>
		</div><div class="widget-8 last panel"><h3>More Sponsors</h3><div class="gwsch gwsch-4"><div class="gwsch-col bwsch-4 awsch-43"><a class="gofollow" data-track="NDMsNCwxLDYw" href="https://www.horizonscenter.org" target="_blank" Horizons Residential care><img src="http://www.wschronicle.com/wp-content/uploads/2017/05/image001.jpg" /></a></div></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="http://www.wschronicle.com/2017/06/38555/">County facing backlog of gun permits</a>
									<span>Forsyth County is working to meet the high demand for gun permits that’s causing residents to wait months to receive them. The Sheriff’s Office has seen a large increase in...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/06/sweet-potatoes-reopens-new-location/">Sweet Potatoes reopens in new location</a>
									<span>Sweet Potatoes reopened at 5 p.m. on Friday, June 16, in a new location with the same food and hospitality that has made the restaurant a go-to culinary destination in...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/06/local-officials-dont-feel-threatened-congressional-shooting/">Local officials don’t feel threatened after congressional shooting</a>
									<span>Local elected officials say they don’t have the same security concerns as those on Capitol Hill. Security for members of Congress has become a concern since a shooting last week...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/06/community-hails-2-hero-capitol-police-officers/">Community hails 2 hero Capitol Police officers</a>
									<span>As of June 14, beyond the U.S. military, the nation has celebrated two new American heroes who not only reminded us of what true bravery is in the face of...</span>
								</li>
																<li>
									<a href="http://www.wschronicle.com/2017/06/city-passes-budget-trans-aid-increase/">City passes budget with Trans-AID increase</a>
									<span>A  split City Council approved a $482.4 million budget that included a rate increase for Trans-AID on Monday, June 19. Though the council was divided on Trans-AID, which provides on-demand...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://www.wschronicle.com/e-edition-archive/">E-edition Archive</a></li>
<li id="menu-item-24022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24022"><a href="http://www.wschronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-24021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24021"><a href="http://www.wschronicle.com/about-us/">About</a></li>
<li id="menu-item-24052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24052"><a href="http://www.wschronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-24020"><a href="http://www.wschronicle.com/product/subscribe/">Order Subscription</a></li>
<li id="menu-item-24023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24023"><a href="http://www.wschronicle.com/my-account">My Account</a></li>
</ul>							</div>
						
						
						<div class="left">Copyright © 2017 <b>The WS Chronicle</b>. All Rights reserved.</div>
						
						<div class="right">Site design by <a href="http://lintaylormarketing.com" title="LinTaylor Marketing Group" target="_blank">LinTaylor Marketing Group</a>.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.wschronicle.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='http://www.wschronicle.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/principal-watts-legacy-live-retirement\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/principal-watts-legacy-live-retirement\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wschronicle.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"http:\/\/www.wschronicle.com\/wp-admin\/admin-ajax.php","preloader_url":"http:\/\/www.wschronicle.com\/wp-admin\/images\/wpspin_light.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wschronicle.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=all'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.gwsch-5').gslider({ groupid: 5, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

	<!-- END body -->
	</body>
<!-- END html -->
</html>